VLJ software upgrade

Smithy

Well-Known Member
Down for a long time this morning. Lots of attempts to get on for the rest of the day.

Not sure these reports are helping?
It's still exactly the same here as well Steve. Looks like it's quite a serious problem and affecting a large amount of members. The lack of progress is probably down to how big a problem it is and how much trouble Nathan is having finding a solution for it.

Fingers crossed it gets sorted out shortly because it's been going on for quite some time.
 

Micawber

Well-Known Member
It's still exactly the same here as well Steve. Looks like it's quite a serious problem and affecting a large amount of members. The lack of progress is probably down to how big a problem it is and how much trouble Nathan is having finding a solution for it.

Fingers crossed it gets sorted out shortly because it's been going on for quite some time.
I have been involved in running forums for years. The only one now has existed since 2005 and has something like 50,000 members, it is devoted to a particular make of vehicle.

We have a small team of admins and while all of us can access the admin control panel to adjust settings etc we leave the very technical stuff to one or two IT bods on the team. We also pay for forum software support from the software provider so if time is short any issues can be reported, a ticket raised and the problem sorted by those who know the workings best. We found paying a bit for support like this to be far the most efficient way as opposed to keeping everything in house.

Also, as software changes and updates, upgrades etc are issued and need to be applied. We find that by keeping in house customisations to a minimum simplifies and speeds up the process enormously. Years ago one or two of our IT guys used to customise bits of the coding in order to make this or that different or more efficient. That was fine but at each upgrade all the customising was lost and had to be reinstalled- which was a right ball ache.

How do we afford the support etc? All mods and admins are volunteers. Anyone can join the forum but they will see adverts and can't access certain areas where we keep vehicle technical reference material, hints and tips etc. If they would like access we ask for a modest donation. We find that after time people will donate regularly. All funds are used to pay for the forum.
 

Smithy

Well-Known Member
Another couple of days have passed and still no improvement.

Not trying to harass Nathan but is there any progress happening from the VLJ end? Just getting more and more frustrated as visiting the site using only a smartphone is so annoying, let alone trying to type out posts and replies.
 

Nathan Flowers

Administrator
Until I can get the host switched, which will hopefully be next week, please try manually updating the hosts file on your PC to make vintageleatherjackets.org resolve to: 66.84.8.130.

That's the best I can do right now. DNS lookup comes back correctly for the server, and I can't get anything to go wrong on any of the PCs or phones I use to access the site, so it's extremely difficult for me to diagnose.
 

Smithy

Well-Known Member
Until I can get the host switched, which will hopefully be next week, please try manually updating the hosts file on your PC to make vintageleatherjackets.org resolve to: 66.84.8.130.

That's the best I can do right now. DNS lookup comes back correctly for the server, and I can't get anything to go wrong on any of the PCs or phones I use to access the site, so it's extremely difficult for me to diagnose.
Thanks Nathan. As it's frustrating for us users, I can only imagine how frustrating it must be for you trying to iron out the technical problems.
 

Kermit3D

Well-Known Member
First of all, thank you Nathan for all the work you do for this forum.

Since a few days, I have been unable to access the forum on my PC. So I use a VPN (like a hacker) and it works ! :p
For information, at home, it doesn't work anymore with wifi on my phone (it used to work), and it doesn't work with 4G (it used to work if the connection was very good).
 
Last edited:

Officer Dibley

Well-Known Member
I’m still hardly ever getting on here. It must be me because when i eventually get on, there’s been tons of posts so others are getting on ok.
Dave
 

Smithy

Well-Known Member
Pardon my French but access to the forum is still fucked. And it has been for over 2 months now.

Is there any chance that we can rectify this so that everyone can access the forum on all platforms and without having to resort to using dodgy software downloads?

I like to think I'm pretty patient but 2 months of this bullshit is starting to grate.
 

jack31916

Well-Known Member
And same here... since a week I'm only able to join the forum on my work cellphone... Just like that and very frustrating. For some reason I do believe it has something to do with your own provider but not sure..Reason why I believe that is because my employer has a different provider.

Anyway, it's no fun looking at the forum on a 3 x 4 inch screen.
 

Kermit3D

Well-Known Member
The forum works again in my home without using VPN (connection with a wire) !
It doesn't work on my smartphone with wifi but it works with the internet network.
Has there been an update ?
 
Top